HDMI In, Ton funktioniert seit 13.0.3 nicht mehr

    • Neu

      Ich muss mich für meine mangelhafte Fehlersuche und Beschreibung entschuldigen. Ich weiss es eigentlich besser.

      Meine Verschaltung ist:
      HDMI out an der BOX an den TV und optisch an den AV-Receiver.

      Bei "Normal" TV wird korrekt Audio via SPDIF auf dem AV Receiver ausgegeben.
      Bei HDMI IN geht der Ton nur über HDMI OUT der BOX an den TV

      Hatte ich nicht geprüft (der TON dort ist generell auf 0 -> den gruseligen TV Sound ertrage ich nicht)
      Das Problem bei mir ist als die fehlende Ausgabe an den optischen Ausgang von HDMI in

      Vielleicht ist das bei den anderen auch so und das Problem ist damit eingrenzbar.

      Nochmal Entschuldigung für meine mangelhafte Fehlereingrenzung.
    • Neu

      Was digi1 in Thread 19 geschrieben hat, ist offenbar die bisher einzig brauchbare Möglichkeit. Ich kann mich aber erinnern, dass sich Firestick und Fire Box unterschiedlich verhalten haben.
    • Neu

      leider geht bei HDMI-In nach wie vor kein Ton seit dem Update zu Image 13.x

      bei Image 12.x ging es problemlos mit einem DVD und dem Fire TV-Stick am HDMI-In,
      lediglich wie bei anderen Useren musste man beim Aufnehmen vom Fire-TV-Stick kurz auf einen Programm-Kanla wechseln und wieder zurück zu HDMI-In, dann wurde der Ton auch aufgenommen (siehe Beitrag digi1 und gsmgrufti)


      Um Klarheit zu bekommen, gibt es jemanden, bei dem nach dem Release 13.x der Ton am HDMI-In funtioniert?

      Muss man die Box komplett neu aufsetzen, damit es wieder funtkitioniert?

      Kann der Fehler über ein Software-Update behoben werden?



      Einerseits bietet diese Box viele Mögöichkeiten, aber

      insgesamt bin ich doch frustriert über die Ultimo-Box, da die Performance instabil ist, Mal gehen nach einem Update Funktionen nicht mehr, z.B. HDMI-In, Openwebif zugriff geht nicht, etc., vor allem sehr oft "eiert" die Box (Laufbalken oben links grau weiß magenta läuft minutenlang) und man kann nicht umschalten, Aufnahmen anwählen, etc..


      Ich wünsche mir eine stabiliere Funktion, da es immer Zeit kostet.

      Für meine Familie ist es schlimmer, da Sie Probleme nicht beheben kann, wenn ich unterwegs bin.
    • Neu

      Hab' mich getraut, die Ultimo 4K mit dem neuesten Update zu versehen, und bisher läuft alles ziemlich normal. Mit dem Ton für HDMI in ärgere ich mich allerdings auch weiter herum, die alte Masche mit dem Kanal hin- und herschalten funktioniert, allerdings habe ich einen Firestick der 1. Generation an der Box (dunkle Erinnerung: mit der Firebox hat es überhaupt nicht funktioniert). Bei 2 kurzen Testaufnahmen über den Stick war der Ton da. Später probiere ich mal oben auf der Uno 4K SE mit einem neueren Stick.
      Die anderen Fehler, die du beschreibst, treten bei mir meiner Ultimo nicht auf. Aber sehr ärgerlich ist die Sache mit dem Ton schon.
    • Neu

      Habe nochmal die Aufnahme über HDMI-_In getestet.
      Wie vorher, Aufnahme starten, auf Kanal wechseln, dann wieder auf HDMI und die Aufnahme ist mit Ton.

      Bei HDMI-In geht gar nix...
    • Neu

      Update vom 20.2. HDMI in Ton funktioniert; erst mal getestet an der Ultimo mit altem Firestick.